Strato blocking mails containing the powerd by phpList image

I’m using phplist for some years and it is working fine. Today I wanted to send an email with phplist to my own address. My provider is Strato in Germany. But I don’t get the email because my provider says:
host[] said: 550 5.7.1 Refused by
local policy. No SPAM please! (#401) (in reply to end of DATA command)

So I tried to send to another address what works fine. Then I changed message_envelope and the complete bounce_mailbox but still have the same problem. So I assume that the way phplist is sending the email is the problem. Version is 3.2.4. I think sending emails to Strato will always fail. Is there a solution for this problem?


You’re not the first person with this same problem from Strato.
I had a quick look at Strato’s terms and conditions. They may be blocking the email.
Another possibility is that your hosting or mail server IP is on a blacklist.

well, I sent an email directly from my message_envelope mailbox and it succeeded. So the email can’t be the problem (and I have tried anothe one).
Now I have written a php test programm which is using function mail() with message_envelope as sending From and running on the same server. This programm also runs without any problems and the email is reaching me. So the server can’t be the problem. What else can I check?


I changed the subject I hope you don’t mind, it will make it easier to search. Your IP addresses is blacklisted with strato I think :smile: Probably they have a form you can fill in to get yourself removed.


The system is working. It is trying to send email.
For some reason, the server at Strato is blocking it.

Try uncommenting this line in your config file and see if it goes through:


I’m experiencing exactly the same problem with subscribers who have their email addresses with Strato. The problem started a month ago, so I suspect Strato changed their policy in some regard. Messages to email addresses with other Providers (Gmail, AOL etc.) are delivered without any problem. I thought maybe switching to SMTP delivery would do the trick but it didn’t…

well Anna, that is definetely not the problem. So I really do mind. My test script on the same server with the same IP address is working using the function mail(). Please change it back again. There must be a filter rule regarding with phplist.

I did not have this line in my config. Anyway I tested it now with true and false without any change.

Ok, I found the problem. Strato is searching for the powerd by logo. If you have this logo in your email no matter who is sending and how you send the email, Strato will delete this email. The sender gets the info:
Refused by local policy. No SPAM please! (#401)
But the recipient gets no information. The email is not even in the spam or junk folder. They delete or refuse emails. How is that? I mean I am not a child. How can a provider decide which emails I get and which not?

Ok, to prevent that in the moment you can change your config with
Then there is no logo, just the text powered by phpList

Hi @JensHH,

in the world of sending email, you lose control as soon as the email leaves your server. What happens after that is controlled by other servers. There are IEEE standards on how things should work, but everyone seems to interpret those standards differently.

Your best hope in the long term is to rely on best practices for sending.

In this case, you were more a victim of the receiving server’s settings.

@danwaterloo: You are right in a way.
But being a victim is not a good opportunity. Not for me. We all want to send newsletters and it makes no sense to write them if email providers delete them without any comment just because we have the powered by phpList logo in our email. Again the emails are deleted and not sent to a spam box where I can pick it from. That is really strange for me.

I now have written some letters to the press and to Strato. And hopefully Strato and others will change this behaviour. Deleting E-Mails is something we know from totalitarian states like China. The more people react on that the better we can send emails.

1 Like

Thanks a lot for the tip! As mentioned I had the same problem and this seems to do the trick. Great!

So this basically means that as long as Strato doesn’t change its policy everyone with subscribers in Germany should turn the logo credit off…

Maybe you could remove your IP from a backlist using Spamhaus

Maybe you can read the thread. It is not an IP problem and it is already solved

Woooohoooo … thank you soooo much for solving this stupid problem!

Ok, sorry. Also I will now put the might of phpList ltd behind resolving this problem. Will keep you posted.

Hi, Can I just check how you figured this bit?

This is especially insane as a fair few government departments and institutions in Germany use phpList! I work with them from time to time at phpList ltd, this has never come up before, I am guessing it’s a new issue. Can’t believe my ears to be honest, it’s really insane.

It is easy to check this out. Just send an email with the logo to a strato mailbox. Not necessary to send it via phpList. Just forward an existing email. I can’t even sent an email from my Strato account.

And yes it is new. In February I had no problems.

It seems, that Strato has changed its behaviour. I’m still in discussion with them but today I was able to send and receive emails with this logo.