Segment Plugin does not work

I want to use the “Segment” (bramley / phplist-plugin-segment)

Segment” plugin (2.1.0+20150903)
/path-to-default/admin/plugins directory.

I put into the directory,
will become a “White Out” management console.

httpd, php, MySQL, etc., it is a situation that is nothing is output to the error log.

What kind of problems do will be considered?
Those who have been in the same situation?

・CentOS 6.7
・httpd 2.2.15-47
・php 5.3.3-46
・mysql 5.1.73-5

・phpList 3.0.12
・Segment 2.1.0+20150903

@junysb3 Have you followed the installation instructions , specifically the dependencies?
You will need to remove the plugin file SegmentPlugin.php manually to get phplist running again.

@duncanc THX for the help.

But,I have already done.
・Install through phplist
・Install manually Segment
・remove the Autoresponder Plugin
・UpGrade phpList
・DownGrade phpList 3.0.6
・disable PHP APC

Or “Segment” plugin also works “SSL ( https:// )” ?

Requires the Common Plugin version 3 to be installed. You should install, or upgrade to, the latest version. See

@duncanc THX for the help.
I installed the
・Common Plugin (3.0.3+20150828)
It worked without a problem.

Then next
・“Segment” plugin (2.1.0+20150903)
It does not work.

Same. become a “White Out” management console…

“Segment” plugin are using the “ob” function internally,
This function is not working?
So become a “White Out” management console?

@junysb3 At what point does the problem happen? Is it when you enable the plugin or when you compose a campaign?

It will occur when I upload the “Segment” plugin to plugins directory.
Even in a state that does not enable “Segment” plugin.

@junysb3 Possibly you are not copying all the files correctly.

Why can you not install through the Plugins page in phplist?

@duncanc Many thanks.
I installed the
・Common Plugin (3.0.3+20150828)
It worked without a problem.

Then next
・“Segment” plugin (2.1.0+20150903)
I install through the Plugins page in phplist.
It worked without a problem…