back to phpList.org

Why Common plugin doesn't install by default?

Hello, members.

After default installation. plugin list reports the following dependency error.
Does this behavior intentional? (I would like to know why the common plugin doesn’t install by default)

demo.phplist.org reports the same error.

  • Captcha Plugin(2.1.1+20180102): Failure on system requirement Common Plugin installed
  • Segmentation(2.10.0+20200307): Common plugin version 3.11.0 or greater installed

Environment.

  • PHPList: 3.5.3
  • OS: CentOS

Best regards.

@hiroyuki-sato The Common Plugin is installed but not enabled. You only need to enable it before you can enable the two other plugins.

Hello, @duncanc. Thank you for your reply. I see, Thanks.