I have a question for install Segment plugin for version 3.3.1 phplist. I read through the installation requirement doc, but didn’t see anything related to if newest version phplist will works for this plugin.
Here is the description:
"### Dependencies ###
Requires php version 5.4.0 or later. Please check your php version before installing the plugin, otherwise phplist will fail (probably a white page).
This plugin requires the Common Plugin version 3.5.6 or greater to also be installed, and will not work without that.
You must install that plugin or upgrade to the latest version if it is already installed.
See https://github.com/bramley/phplist-plugin-common "
Any ideas or suggestions? Please let me know. Thanks.