Upgrade from 3.0.11 to 3.2.3 - php version 5.3. on web server too old

Hi together,
i tryed to update today from 3.0.11 to 3.2.3 and got problems so i rolled back to my old version.
The update to 3.2.3 was executed without errors but i had problems with sending confirmation and for example i could not delete subscribers in 3.2.3.
So i found here a post that php version 5.6 is necessary. But my web-server is using php 5.3.28. There is a possibility to use a PHP-CGI version over htaccess but i canceld the update and rolled back my old version 3.0.11. - because i didn’t use that before.
Any idea how to solve the problem - is there a possibility to run a newer phplist version with my server php version 5.3.28. ?

thanks for your help

There was an inadvertent change in release 3.2.2 that means phplist requires php version 5.4 or later. I think that will be reverted in the next release for phplist to work with php 5.3 again, so I would remain at 3.0.11 until then. Or you could upgrade to 3.2.1.

Thanks duncanc for the help :smile:
Will try today to install 3.2.1. - i didn´t find any comment over the restrictions with the php versions … hope that it will be reverted in next releases …

thanks a lot

3.2.1. is running now - works perfect :smile:
thanks for your quick help