back to phpList.org

Update from 2.10.19 to 3.4.3 - your version is older than 3.2.0

I spent a long time preparing the 3.4.3 upgrade, reflecting my changes to the files, etc. only to be told, when finally attempting the upgrade:

“Your version is older than 3.20 and cannot be updated. Please upgrade first to 3.2.0 and try again.”

I do wish that this had been communicated to me before iI got everything set up.

But in any case, how can I download the 3.2.0 version? I cannot find other versions on the main site. Searching for “download older versions” locates nothing. Maybe I’m missing something obvious. Thanks.

Nevermind, I found it… :relaxed:

1 Like

Glad you found it… for others, it’s on sourceforge, and you can browse on the phpList downloads and find the older copies.

You might need to do another intermediate update… seems to me that I needed to do that when updating old 2.x versions… I don’t know exactly what I did… but if you need to update more ‘incrementally’, the software will let you know.

1 Like

I was able to successfully update to the 3.2.0 version. After that, it allowed me to update to the latest (3.4.3). Just to close this out.

1 Like