back to phpList.org

Transaction E-Mails won't be translated

deutsch
Tags: #<Tag:0x00007f9262235a90>

#1

Hello,

so when I do a fresh install of phpList and setup the config.php file, I before I even open phpList and initialize the database, I set the variables:

$language_module = ‘german.inc’;

$default_system_language = “de”;

and then when opening …/lists/admin to init the database, the first thing I do is to set the language to German in the drop-down menu.

Still after the database is initialized and I log in, the standard transactions texts are still English, even though I know these are translated in the ‘german.inc’. And even when creating a new subscription page and particularly setting the language to German, it’s still in English.

Can anyone help me or will i be stuck with copy and pasting the texts from the ‘german.inc’ to the configuration page ?

Thanks in advance!
-Felix


#2

This problem still persits, but once you have translated the texts in the main config menue and after this created a new subscribtion page, the translation you did for yourself is availabe on that new subsciption page.