phpList.org

Stop sending queue processing reports

Hi guys

How can I turn off sending queue processing reports? I have already added this line:
define(“SEND_QUEUE_PROCESSING_REPORT”, false);
in config.php but phplist keeps sending out queue processing reports.

Have you tried setting that under Config / Settings …
There is an email address to alert when send starts and ends but they can be set to nothing.

You might review the complete list of settings and options for any other pertinent ones.

(Just another friendly user)
Doug

Thank you I tried that upon your suggestion now but every time I leave the field ( Who gets the reports (email address, separate multiple emails with a comma)) blank and try to save it the old email address gets filled in again in the field.

@kurdi I have the same issue. I want keep received starts and the ends campaign, so I don’t want remove my email from Settings.

Have you solved that yet?

No one have this issue?

@AMota Check that the line does not appear twice in config.php, the first one will be used.
Also check the spelling and use of quotes.

define('SEND_QUEUE_PROCESSING_REPORT', false);
1 Like

@duncanc You are great, change my line to yours and I guess is fix it. The difference I found is the space between the “,” and the “false”.

Last send was for a little list, when I send to a bigger one I give my feedback again.