[SOLVED] TinyMCE sets wrong link


If I insert [UNSUBSCRIBEURL] with a link in a campaign, TinyMCE will automatically code this instead of the right link:

<a href="https://mydomain.com/admin/[UNSUBSCRIBEURL]">

So that link for unsubscription will be


And that link doesn’t work, cause there is the first “https://mydomain.com” too much.

How can I get TinyMCE to set that link without leading “https://mydomain.com” like this?


EDIT: Just found a solution here: https://www.tinymce.com/docs/configure/url-handling/
Turning convert_urls off!

1 Like

where did you turn convert_urls off?
I did it in the tynymce section of config

Custom configuration settings
convert_urls: false,
statusbar: true,`…

but I’m not sure is the right option.