Segment Plugin not activatable



Unfortunately I can’t activate the plugin
phpList 3.3.9
PHP 5.5.38
I’ve installed also the pluginlib.php and last version of Segment Plugin

I hope a help
Thanks advance

Have you installed the Common PLugin as the Segment plugin requires this to work. You may also need to upgrade your version of PHP, 5.5 is quite old now and basically unsupported and considered insecure by many hosts. Probably need to speak to your host about that.

Thank for the reply
Yes the Common PLugin is installed and active
My php is 5.5. already

@xanter the error message in your first screenshot states that version 3.9.0 of Common Plugin is required, you have version 3.5.8.

1 Like