Plugins CKEditor and FCKeditor remain Red

PHP version 5.4
PHPList fresh install version 3.2.1
Version 3.2.0 before that worked fine.
Both editor plugins are in plugins folder but on the page “Manage Plugins” appeared with red buttons and when attempting to activate either one they responded “Failure on system requirement PHP version at least 5.3.0” (I have 5.4)

I thought that may be Common plugin will help, but after installing it (the latest version) and trying to activate it all pages went blank.

Removing Common Plugin returned the pages, the editors still don’t work and still refuse to be activated.

If the plugins worked with release 3.2.0 then they should work with 3.2.1, with the same php version.

But are you really sure that you are using php 5.4? If Common Plugin is failing then you might not be. Can you check phpinfo through the web server?
Create a file in the root of your web site called phpinfo.php and copy this into it


Then go to that page

Thanks a lot!

I’ve had the files “test.php” with phpinfo() on every domain and forgot to check - I’ve relied on settings “PHP Configuration”, where I’ve selected PHP 5.4, updated and thought it will take care of it.

I was wrong, I’ll call the host today.

Which release of php were you actually using? Common Plugin shouldn’t fail in the way that you described, even if it was prior to 5.3.

Today I’ve called tech support and they upgraded me to PHP 5.44. It was 5.2 something. They’ve had some trouble understanding why cPanel was showing 5.4 when it was 5.2, but now everything is OK, all plugins I need are working OK.

Thanks for your help!