No permission to access updater

Getting strange message when trying updater which has worked in the past:
No permission to access updater. The actual message is:

‘wNo permission to access updater.’ yes, the “w” is there.

Checked here and "No permission to access updater."
is not my issue.

Currently 3.6.14

Any other suggestion?

Here are a couple of suggesrtions:

  • Look at the webstie logfile (the access and error log) to see if there are any entries that would be more descriptive.
  • My hunch is that there is a directory that is used during the upgrade that has the wrong permissions.
  • Update manually this time…
  • Lastly, make sure the php version on your server meets the requirements of your current phpList version, as well as the new version.

Thank you Dan,
I’ve compared the one version of phplist with the other that is not working. They have the same configurations (except, naturally, for thinkgs like emails,passwords, etc.) HOWEVER, the one that works has a totallly different .htaccess in the main directory and the sub-directory that contains /lists whereas one that doesn’t work has a much less entries in both of it’s .htaccess files
Could that account for this?
My structure for both domains is with an .htaccess file then under /lists there is another .htaccess file.

recent update: I’m finding the following error messages:

For the domain that won’t allow upgrading from phplist auto update:
PHP Warning: ini_set(): Session ini settings cannot be changed after headers have already been sent in /xxx/xxxx/public_html/ on line 59

For the domain that has no problem updating using the auto update:
PHP Warning: ZipArchive::close(): Failure to create temporary file: Permission denied in /xxxx/xxxx/public_html/xxxx/lists/updater/index.php on line 590

Hope this helps

@duncanc have any ideas on this one? Also, I’d try using the .htaccess that worked on the system that doesn’t work… make a backup of the non-working .htaccess, so you can revert back to where you are now…