back to phpList.org

No header in in index 3.3.1


#1

Hi there,
got a bit a problem. Already had look around but couldn’t find a solution.
I tried to install phpList 3.3.1 on a server from work but my admin page doesnt contain’t some HTML tags including header and script (screenshot).

Not sure if that’s a bug or specific problem to the work server as I had no problems installing it on my own private server.
However I also tried installing 3.2.7 on the work server which works fine.
The work server is running PHP Version 5.5.9-1 on Ubuntu.
(I also downloaded and unpacked v3.3.1 a few times in case there was files missing)

Any idea what the problem could be with 3.3.1 / my work server?

Thank you!


#2

Not 100% sure without seeing the installation itself, but phpList 3.3.1 needs at least PHP version 5.6 though my installs are running on PHP 7 now.


#3

Sorry for the late reply. Thanks for your input. The server is a manged Server so I’m going to see if they can update to PHP5.6.
According to the System Requirements phpList only asks for PHP 5.3.3 or am I missing something?
Regards