Log says campaign is sent, but it is not!

I am running 3.2.4 on php 5.6. (6.6?, don’t remember, but it was working fine on this version) Worked perfectly last week. Tried to send a new message and, according to the log and the messages within the program, everything was sent successfully, but, in reality, nothing was sent. Same with sending a test message…program says is was successfully sent, but it was not.

I am not an expert in this but phpList has two phases of send

Queue - assemble the mails
Sending - sending the assembled mails

I would consider using phpList.com if you are not familiar with mailing technology, it’s a complex area.


The problem seems to be intermittent and random. I tried again yesterday, several times, and it finally worked. I think that it might have something to do with the outgoing mail server on my host site. i am going to try using the SMTP server next to see if that makes the program work more consistently.

1 Like

That’s what it sounds like to me… if it was working fine, and now it’s not working, and you didn’t change anything, then it’s probably something on the ‘backend’ of phpList… the email server is a good place to look.

you also might want to understand exactly what the hosting company’s terms of service are, specifically related to sending emails. It’s a possibility that they are preventing emails from going out, due to the number that have been send already, or the rate of sending. (This is something you should know anyways)

Thank you for responding

1 Like