I can't send HTML Content after update

After update to last version (from v.3.5.x to v3.6.14) I can send text mails, but not html (i can send it, but without any [CONTENT])

I tried with php 8.2, 8.1 and original one 7.4 and the result is the same.

Any idea? Any help?
Thanks in advance

Well, after a lot of tests, I found what make this error.
If I disable the “CKEditorPlugin”, everything goes well, and I can send correctly the HTML.
The same HTML mail sent after again enable the CKEditorPlugin, the results is no [CONTENT].

If someone knows what we can do to use a HTML editor, please feel free to comment :slight_smile:
I will appreciate it.


@miguelss Look at the CKeditor settings on the Settings page. The field Allow messages to be edited as full HTML pages should be set to No if you are using a template or set to Yes if you are not using a template.

Dear @duncanc

Thank you very much for your help, and especially for taking the trouble to respond on a Sunday. It is really appreciated.

You have made my day! After hours spent testing, you solved it in the blink of an eye.
Thank you very much and have a good night! :innocent: