How do I Modify .htaccess files to use a different version of php?

Hello everyone!

I have Godaddy hosting where I am running php8. Obviously, phpList doesn’t run on php8.

I must run php8 for my other websites and plugins to work correctly.

From what I understand, there is a way to tell the server to run php7 in a specific file directory by modifying the .htaccess file.

Does anyone know if this is possible, and how would I do it?

Thank you so much!

It should do now. If you have problems then please report them either here or in GitHub https://github.com/phpList/phplist3