back to phpList.org

Fatal error on upgrade

I was running 3.25 and was able to upgrade to 3.27. But when I try and upgrade 3.25 or 3.27 to 3.31(3.30 not available anymore) or higher, I get this error:

Fatal error: Your phpList version is older than two years. Please upgrade phpList before continuing.
Visit the support site if you need some help.

How do I resolve this? thanks.

A quick search on the forums would have found this topic which includes a quick fix on the issue, which was corrected in later updates.