False processing of queue, attempts to fix failed and now a clean install doesn't work at all

Really hope someone can help.

Tried send a campaign to a list of about 200 recipients. Every time I hit “process queue” I’d see a text box flash to fast to read and output indicating that the queue processed. But it didn’t, no mails were sent. I recalled that my host (Powweb) sent me notification awhile back of a PHP version upgrade, so I tried changing the version 7.1, 7.2, 7.3 etc and nothing changed.

Tried updating (was on 3.4.8) through the admin console and that failed so, in frustration, I exported the mailing lists and tried to do a clean install of 3.6. Created a new database for the new installation and now, when I go to admin to finish the installation, I get the error “Database error 1146 while doing query Table ‘phplist_nwmdpc_2.phplist_urlcache’ doesn’t exist.”

And, of course, the database has not been initialized, but when I click on the link to do so, I get: “You have been logged out, because the session token of your request was incorrect”.

I’ve tried clearing the browser cookies, using an incognito browser and even using a different browser that’s never been to that domain and nothing changes.

I’m happy to start from scratch, don’t care about the previous installation, just want to get it working.

Thanks for any suggestions.