Default Embargo time 6 hours in future

I’m not sure what changed, but the default embargo time is now six hour in the future from the server time. The server time is central time and I am in eastern time.

Dates and times are relative to the Server Time
Current Server Time is 2017-11-27 13:36
Embargoed until 27 November 2017 19:00

How can I get the default setting changed so that by default the message is not embargoed and placed in the queue right away like it use to be.

I have not made any changes to the config file or settings that I know of.



@jwill You could try installing the Time Zone plugin. Follow the link for “find plugins” on the Manage Plugins page.

1 Like

Thanks, that solved the problem.