When a subscriber joins the CONFIRMATION URL is incorrect. I have updated the settings and confirmed by browsing the database that confirmationurl is set to “”, however, when the subscribe email message arrives, the URL in the message is “” which is not correct. is where my site is hosted and was the url I had to use before the domains transferred, so I probably entered this value somewhere, but I cannot find a way to change it. All of the other URLs like Preferences and Unsubscribe seem to work.

Does anyone have suggestions for how this can be fixed?

I think it is a case that you need to change the url you set in Configuration>Settings and look for the incorrect url in the first section, General Settings, Website address.

Thanks for the suggestion, but that is not it.

My general settings are:
Website address:
Domain Name:

And Subscription Settings:
URL where subscribers have to confirm their subscription:

I exported the entire db and searched for fatcow,com. It was listed in config_pagefooter and phplist_linktracker_forward but none of those seemed relevant (it was also in a bunch of history).

I deleted my subscription page and recreated it, but I still have the same error.

Is there a way to enter the URL directly in the welcome email without using the [CONFIRMATIONURL] variable?



Strange as I have just visited your site, signed up and received the confirmation email, though I won’t confirm it.

Without this confirmation, you will not receive any newsletters.
The link below needs to be changed before it will work.
Please change "" to
If you are having trouble confirming your subscription, please email John

If you notice, the confirmation url is correct.


Thanks for testing. You are correct. I just tested again from my main system and I still get the wrong URL, but if I test from one of my virtual machines, the URL is correct.

There must be some configuration on my main system that is causing this. I checked my hosts file and it is ok. Since it works for everyone else, I am not going to worry about it anymore.

Thanks for your help,


1 Like