Code from Responsive Email Designer is being sent as text not HTML

@duncanc - I just sent it again, and I checked the log file and it passed through the mailer so you should have it:

2019-05-28 10:57:31 -0400 08 gop SMTP-OUT:0002903F: Data sent for mail 316FB8; server response code: 250 (OK id=1hVdWl-000WTB-8Y) 2019-05-28 10:57:31 -0400 08 gop SMTP-OUT:0002903F: Set recipient <> state to SENT 2019-05-28 10:57:31 -0400 08 gop SMTP-OUT:0002903F: Delivery attempt completed for mail 316FB8; schedule for cleanup 2019-05-28 10:57:31 -0400 08 gop SMTP-OUT:0002903F: Set mail state to SENT 2019-05-28 10:57:31 -0400 08 gop SMTP-OUT:0002903F: Disconnected from

@Dragonrider what MTA are you using?

@bcarney I have received the email now. Looking at the source, the html part looks to be badly formed with some elements before the doctype

Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

    <head>=0A        <meta content=3D"text/html;charset=3DUTF-8" http-equiv=3D"=
    Content-Type">=0A        <meta content=3D"width=3Ddevice-width"/>=0A       =
     <title></title></head><body><!DOCTYPE html> <html lang=3D"en" xmlns=3D"htt=
    p://" xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:=
    o=3D"urn:schemas-microsoft-com:office:office"> <head><!--webversion%%" titl=

Are you editing it with the phplist editor? If so then, because the email is a complete html document, you need to change two settings for the ckeditor plugin on the Settings page
Allow templates to be edited as full HTML pages No
Allow messages to be edited as full HTML pages Yes
otherwise when editing a message some of the html will be removed by the editor.

Or disable the editor and just copy/paste the complete html.

The hosting account that sends the original email successfully is using Exim 4.91. Your email seems to be sent using sendmail

Received: by (Axigen sendmail invoked by uid 33)
 id 316FB8; Tue, 28 May 2019 10:57:14 -0400

Actually, that’s what I’ve already done - I have ckeditor disabled, and I’m pasting the entire raw HTML page that is generated by CoffeeCup’s RED into the box. And taking a look at the snippet you posted above, it appears phplist is adding code before my HTML (plus it’s adding all those 3D characters for some reason. My code starts with this:

 <!DOCTYPE html> <html lang="en" xmlns="" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"> <head>

phplist has added the head element because it could not find an existing head element in the content. Possibly something went wrong copying/pasting from the html editor.

But the original problem of the email being truncated seems to suggest a problem with the outgoing mail server. Do you have an alternative way to send?

Ok, I spun up another server that uses Postfix ( ), disabled the CKeditor, and applied all the changes and removed the full-stops noted above.

It too arrives in the mailbox as plain text.

I tried other newsletters that I have created in the past, the simpler ones looked OK, some arrived as plain text, and one arrived blank.

At this point I’m concluding is that the code generated by the software I use is confusing phpList in some way (or vice versa) and I won’t be able to use it. Thank you for your time in assisting me, duncanc, and at some point in the future I’ll give this another go.

I don’t recall an issue like this before (editors off, html still gets malformed). I would triple check the html you’re using, for issues invisible to the naked eye, like encoding, line breaks, special chars, etc. Sorry to hear no solution was yet found.