Can't upload an image

After the update, it is impossible to upload an image through the editor CKEditor. Mistake: you don’t have permission to upload files. What to do?

I asked the question myself and I answer it myself))
Ошибку исправила!
I did as it says here: If you cannot resolve the problem then a work-around is to change one line in the KCFinder config file, setting disabled to false, as explained in the KCFinder documentation.
In the configuration file of the editor in the first line I did this:‘disabled’ => false,
And everything worked!

Now another problem…After sending the test message, all the pictures in it are visible, except for those that I just added. What to do??

@katti Look at the html of the received email to see the src attribute of the img elements that are not being shown.

Yes, I see that the way to save the image is completely different. It saves in the editor folder… I do not know how to change this path

@katti You need to have an entry in the config.php file that identifies the location of the upload directory. the default value is a directory uploadimages in the web root directory

define('UPLOADIMAGES_DIR', 'uploadimages');

Yes, all my pictures are saved there: mysite/uploadimages
But if I write disabled’ => false in the config file from KCFinder, then the new images are saved in the KCFinder folders.
But I need new images to be saved in the mysite/upload images folder too

@katti It looks as if you need to undo the change 'disabled’ => false and solve the original problem.
Ensure that you are using the default session handling in php, otherwise the uploading is not going to work

Yes, I’ve already done that. And so far I have returned to the previous version, because I could not solve the problem of downloading images. When I have the courage, I’ll try again.
thank you!

@katti Which version of phplist is your previous version?

my previous and current version - 3.5.5
and a tried to install - 3.6.12