Hi Duncan,

Please can you add the ability to copy both the current list and segment criteria associated with a campaign across to the new campaign via the Manage campaign + option


@Geoff You can upgrade the Common plugin and Segment plugin to their latest versions.

Thank you Duncan for another quick fix - that is perfect !

Just out of interest - has anyone found a way to allow subscriber lists to be used by more than one admin user yet ? Is this not the logical approach for using saved segments?

If not - are we forced to have multiple subscriber pages to manage lists that are the same?

The only other way I can think of is to copy from a master super admin subscriber list that would then have to be copied to various admin lists - but could that be automated?


Hi Duncan - I am having the blank Send Campaign screen problem with some of my existing draft campaigns.
It does the same when I create a new campaign using a template that previously worked fine.
If I completely blank out the template I can get the campaigns back.
If I then add additional template details back in it fails again!

I tried undoing the updates to Common and Segment plugins but still get the same problem !

Can you help?

It sounds like the template might have badly formed html. if you use Firefox then viewing the source of the template should show bad syntax.

It seems very odd to me that it should consider the template badly formed now, when it didn’t before I upgraded the plugins.

Has the html validation logic changed as a result of updating the plugins?
It has also happened on two separate servers where templates were working!

Using, it identified a few warnings that I have tweaked in two of the templates, and have managed to get them working again.

It worries me that working html should suddenly stop working in this way!

@Geoff Sorry but I really don’t know. I was just guessing about being badly formed because the Content Areas plugin used to have a problem with that. I don’t know if it still does.

If the problem happens with a particular plugin enabled but doesn’t happen when that plugin is disabled then it points to a problem with that plugin. What is different about the templates that have the problem compared to those that do not?

The html was taken directly from viewing the source after browsing (in internet explorer) an email that we send out internally. All that needed to be done was replace the existing message with [CONTENT]. This worked fine, and I was able to create campaigns from it.
These have also been sent out to test subscriber lists using segments.

I am totally baffled as to why the tags < o:p > and < /o:p > are no being longer accepted.
I assume they relate to the xmlns:o=“urn:schemas-microsoft-com:office:office” part
All I did was take these tags out and it worked ok.

The fact that they still failed after attempting to restore the old plugins may mean that I have not done that correctly. Would overwriting the plugin folders - rather than deleting and replacing them - be the culprit?

PS. there are no content areas used in this template.