back to phpList.org

Autoresponder Plugin changes from day 128 to hours


#1

Hello

Besides of that, that there will be no mails sends tilln now, which is another problem.
I wonder why after day 128 (daily mails) under manage autoresponders there will be now only shown hours no more days which is disturbing for control.

I write , send after 129 days from subscribing and after saving there are 3095 hours shown.
But these are 128 days and 23 hours not 129 days.
each further entry will be shown in this way.
Who know more about it and how to avoid this?


#2

@dreamcreator It looks like daylight saving time is interfering with the calculation of the delay period. I will look into how to fix that.


#3

O, thank you, that is what I also was thinking about :wink:


#4

@dreamcreator There is a new release of the plugin that should fix the problem. You can upgrade on the Manage Plugins page.


#5

It works!!! Thanks a lot. I installed it yesterday and haven’t expected a new version in this short time :slight_smile:

But the other problem not sending Messages to registered user is still there ;(
drafts are the, subscribed user to this autoresponder is also there, but nothing will be sent.


#6

Oops, I see now after update my drafts ware just arrived :wink: Thanks a lot again :wink: All is well!


#7

thank you, i wii see


#8

@dreamcreator That’s the correct result. Please see the plugin’s documentation page https://resources.phplist.com/plugin/autoresponder#how_it_works


#9

I have seen this and still don’t understand why the drafts disappears after sending to subscriber (I got each time about 8 mails, starting, processing and so on). And I wanted correct “stop send after” by drafts.
Could you please short explain it a little bit more? I just want to have a list for follow ups mails for each day of the year to about maybe 100 subscribers they are to come with the time.

The mails will be sent, seemlingly without crone job (Which address of I can’t find) but they are no more under drafts after sending, I just don’t get this logic.


#10

@dreamcreator the plugin changes the status from “draft” to “submitted” so that phplist will send the campaign to the subscribers who are ready. phplist then changes the status to" sent" when it has finished. That is the normal processing by phplist.

The plugin will change the status to “submitted” again when there are more subscribers who are ready to receive the campaign.

You do not need to be concerned with this. If you want to see which campaigns are autoresponders then you can do that through the Manage Autoresponder page.


#11

Thank You but how can I delete this first messages, as I can’t correct them (They will be sent only 6 month and I need it for a year)


#12

@dreamcreator Sorry but I don’t understand what you mean.


#13

There is a scheduling option “Stop sending after” which I recognise later.
I allready have sent few messages, and I wanted to change this from standard 6 month to 1 year at least.


#14

I have copied them to drafts, but now when I try to ad them to autosresponder there are many “orphaned” entries there


#15

You can edit a “sent” message but it is a bit fiddly.

On the Messages page in the Action column there is a button to view the message. When you view a sent message, there will be an edit button.

Make your change, then on the Finish tab submit it.

Click the button in the Action column to suspend the campaign, then click the button to “mark sent”. That should return the campaign to a “sent” status.


#16

Thank You, I hope I have done it with several deleting and creating new and adding to autoresponder. It was a battle bacause the view is sothed by text, so I had lesson1, lesson 111 and so on to see.

if I only could avoid this many email coming when the lesson will be sent, 100 subscribers each day so on each I thing it came about 8 mails…


#17

Thanks a lot for helping me, I have found this unwanting reports is settings so i no longer want to bother You :wink: Thanks!