Admin password not recognised after upgrade

I just upgraded my phplist to the last version, now when I try to access the admin area to upgrade the database, my password is not recognised, I tryed to recover my password but clicking on the provided link I get a missing table error
Database error 1146 while doing query Table ‘mydatabase’_.phplist_admin_password_request’ doesn’t exist

in effect the table “phplist_admin_password_request” doesn’t exist

any tips?

Hey, can you just check you did everything described here:

Yes, I followed those instruction untill here:

Update your database

Finally, log in to your instillation (

Here I cannot login

mmm, don’t know then - will wait for some of the more technical people to pay attention :slight_smile:

The simplest way I found to correct this is to edit your database via phpMyAdmin.

This illustrated article on my site may be of assistance.

1 Like

Dragonrider, your solution worked fine for me

Good to hear, thank you for letting us know it worked for you. :wink:

Hi, that’s a great article @Dragonrider - would you like to do a version for the community blog? We can mark it as canonical in the metadata so we don’t mess with your sites SEO