Admin Page stopped working on an older installation

Hello all! I have an older install that just stopped working. Nothing has been touched except for the Administrator sending campaigns…I do know however that it has never been updated. My guess is the install was early 2014… Can you explain how I can update please??? Thanks!!!

How to update:

If you want more help, please supply the following info to help us help you, cheers.

The version of phpList you are using.
Your server version of PHP
The url to your installation where possible. (eg:
Which browser (and version) you are using to view your site.
Is your installation self-hosted or on (In which case, your best option is to submit a support ticket).

What you have done to try to fix the issue so far, including links to any documentation you have followed.

Be secure: please do not give passwords, ftp access details or email addresses out in the forums

Thank you so much for the reply!!! What i found in the forum was to rename the old lists folder and create a new one/download the new version/ unzip/ ftp it up to the new lists folder…I also found the subscribe page and the admin page…so all is well! BUT…now the password does not work and when I use forgot password box it is not emailing out…so I guess I dont have that configured right…the lines of code are a bit different on the new config…can I change the user/password somehow in the admin folder??? Thanks again! Steve

What version please? You need to change the password via the SQL database. It’s easier in version 3 onwards.

There’s a hopefully straightforward how-to on my site.

1 Like

that worked perfectly!..Thank you!!!

That’s great! Thanks for letting us know.

1 Like

Good morning…one more wrinkle! All seems well now till I go to:

None of the links work. Not sure what I have to do…dont want to make a mess at this point!!! Thanks…steve

I just tried making a new subscribe page but get the same

Not Authorized to View This Page [CFN #0004]

sigh…this may be the problem…when I click new campaign the link it goes to is .

but the correct address is…

its going to the wrong folder…

At a guess you’ve probably got the pageroot value (config/config.php) set incorrectly, or have changed something in the configuration page in admin. Remember, that your subscribers cannot access any of the admin pages, only you can do that.

Also, the installation shouldn’t really be in lists/public_html/lists, you should have just uploaded the (2nd) lists folder to your webspace, ie: and you shouldn’t be using a double slash, again, this is probably an error in the configuration settings.

1 Like

Thank you again for the reply!!! I re read the installation instructions again and yes, you are correct I had uploaded the whole folder!..renamed the folder and uploaded the lists folder to public root and it works perfectly now…Thanks so much for your expertise Dragonrider!!!