3.6.5 Updte installer message

Tags: #<Tag:0x00007f1f26c13918>

When I select the updater, get the following message: Updater is loading - Downgrade is not supported.

PHP Warning: file_get_contents(…/tmp_uploaded_update/phplist/public_html/lists/admin/init.php): failed to open stream: No such file or directory in /home/itnorgza/public_html/lists/updater/index.php on line 443

OK, I removed the previous installation and manually upgrade to the new version. Was only an issue on one installation, the other one did not have an issue.

1 Like