back to phpList.org

Updater Problem

I tried to use the automatic updater but am getting this message:

Updater is loading.
Error: The following files are not expected or required. To continue please move or delete them.
base

I do not have any files or directories called “base”. I had noticed a directory called “base” in the download from sourceforge but did not install it. What else could be causing this issue?

1 Like

Welcome to the forums. One thing that will help you get a speedier resolution is to do a quick search in the forums using the magnifying glass option at the top of each page.

Updater Issues already answered

Regards

1 Like

Already did that and didn’t find an answer to my specific problem.