Subscribe pages


I have created a subscriber page:

The above URL works fine if I type it in.

But if I click “view” from Subscribe pages on the Dashboard, it takes me to the page as above, but
WITHOUT /phplist, so obviously I do not go to the correct page.

Under settings / general settings for website address it is set correctly to:

I’m sure that I am missing a setting somewhere that I cannot find.




This should be only the domain.The path to phplist is the $pageroot value in config.php file.

Review the various URLs on the Settings page, for subscribe etc, because they might need to be changed.

Thanks for your reply. It is appreciated.

It was originally set to just the domain. I had the problem, so I added /phplist. I set it back to just the domain.

The $pageroot setting is correct.

The other URLs are correct.

I still have the same issue. Any other ideas?

Clearly something is not correct. You should show the values.
Also, you should be consistent whether urls should start with 'www.'