Sending test message fails

I had a perfect working installation, until I upgraded to the newest version of PHPList and to PHP version 7.
Now when I try to send a test message is just tells me (translated): Sending test message to failed. No explanation, not hint, nothing.
I had a similar experience about a year ago, when I tried upgrading to PHP version 7, but when I reset the PHP version to the previous level the problem went away. So I expected PHPList version 2.* not to be working properly with PHP version 7.
Answers to similar postings don’t seem to be applicable for my case, since I had a working version.

Have you configured SMTP in your config or are you just using the default mail function? If default try configuring SMTP instead.

What was your original version of phpList, the one that worked?

I have the exact same problem. Somehow all of my SMTP ports seem to be blocked. I am also using Postfix and Dovecot, but I just need those PHPList messages to be sent. Previously my PHPList used to work faultlessly.