[RESOLVED] You do not have sufficient access


I created default data with states.

To make imports of emails to lists, import created other states.

I entered config -> attributes and checked that there duplicates but with spelling differences (accent).

In the previous version I delete the attribute and he showed me the option to transfer to another e-mail attribute.

In this version I get the following message:

Error: You do not have sufficient access

How can I release this access? The chamod file is 0644, I logged in as admin


Does there appear to be a different “owner” for everything else?
Maybe it’s a ‘chown’ issue?


Access to the server, access to the system, admin, etc … just me who have access.

How to solve this?

This is a known problem, see [SOLVED]Problems delete record in subscriber attributes

You should search the forum for similar posts before starting a new one. It will usually save your time.

Hi, duncan

I removed the lines indicated admin/edit attributes.php, but still continues with the same error.

Is there any other way out or is it a bug?

It would be better to downgrade?

Which version that there is an outdoor bug?

Can you confirm which page you are on. In the browser address bar URL should include page=editattributes

The code change fixes the problem for using the small “trash” icon. There is some more code just after it for the “delete all” button, and you would need to change that piece of code as well.

Hi, duncanc


I could make it work and the transfer of emails also