[ReSolved]No "Campaign Started/Finished" emails, after changing my cron from webpage method to commandline style?

#### UPDATE ####
I would like to remove this question, because I found the cause of the problem. The Started/Finished message destination can be adjusted at STEP 5 of the Campaign Creation work flow. My colleague had changed it to something I did not expect, causing what I was puzzled over.

I used to get “Campaign Started” / “Campaign Finished” emails.

I believe the only relevant change I made was transitioning from the old style cronjob using lynx / curl / wget, to commandline method.

I still do receive the “phpList Maillist Processing info” email, but I do not get the STARTED / FINISHED emails.

In Admin pages > “Campaign Settings”, there are 2 relevant fields for the alert emails:

Default for 'email address to alert when sending finishes’
Default for ‘email address to alert when sending starts’

Both are correctly filled with my email address, and I didn’t touch them.

What do I need to do to re-enable those emails?
Thank you.

I know you ask to have this post removed, but as you’ve solved the issue, it would be very useful for anyone else in the same position to find your solution that might be the possible answer for them.

TIA.

There is a related bug (or forgotten feature) at Config > Settings:

Some of the email notification fields allow >1 addresses, comma separated. Some of the fields seem to only accept a single email address.

Good:

List of email addresses to CC in system messages (separate by commas)
Who gets the reports (email address, separate multiple emails with a comma)

Bad:

Default for 'email address to alert when sending starts’
Default for ‘email address to alert when sending finishes’