back to phpList.org

MessageStatisticsPlugin : Common Plugin v3.7.11 too recent?

statistics
plugins
Tags: #<Tag:0x00007fe3d6229720> #<Tag:0x00007fe3d62295e0>

#1

Hello,

I’ve installed PhpList 3.3.1 and start to use it without any problems.

But when I want to install “MessageStatisticsPlugin”, I have the message
"Common Plugin v3.7.11 or later installed".

Does it mean that my PhpList version is too new ?

Thanks for help.

Chris (France)


#2

That is a prerequisite for installing. Please see the installation instructions.


#4

Thanks a lot Duncan, it works !
I can see all the statistics, it’s fine :sunny: