back to phpList.org

If I'm several versions back, do I need to install every single update?

I have a suspended phpList installation that I want to reactivate. It’s at version 3.3.1 (which was before the automated updater, so I have to start with manual updates in any case).

Just to be sure – I fear that I do have to install every single update now, starting with 3.3.2, one after another?

Is there anything else except what the docs already say that I have to take care of?

@EtcEtera You can update directly to the latest php release, 3.5.2. Where did you see that you had to update all intermediate releases?

Can’t really remember… Thanks a lot for the reply, though!