back to phpList.org

I have upgraded the phplist to latest version. But unable to send email campaign


#1

I have upgraded the phplist to latest version. But unable to send email campaign.

Any one will help me please.


#2

Okay, if you really want help, please, please, please give some information on what you’ve got, what you’ve done and what has happened before, and what’s changed.
:slight_smile:

For example: Latest version of phpList, please confirm actual version, what was the version you upgraded from.
Did things work before you upgraded? If so, have you overwritten your config file with the empty default file frm the upgrade?
What else has changed?

Give us a few clues and with luck someone will be able to offer some suggestions to get you on your way and things working again. :slight_smile:


#3

We have up-graded to 3.3.1.

Things were working before up-gradation.

Nothing has been changed. But email campaigns are not sent. When we are writing test emails also it is not going.


#4

Is there anyone who can help me on this?