Gen statistics adds phplist in front of the doc

How can I remove the phplist in front of the doc?

Can you please clarify your question?
For example, state what you are doing, and what happens, and what is exactly what you would like to be different…

Not quite sure what you are asking.

Hello Dan it’s pretty simple going to download the data and the first thing on the title is phplist. Not a big deal I have changed the index from the admin to fix the title as well but maybe this should be exposed so people can make the change from the settings. :slight_smile: