Don't let e-mail source code be changed

When I paste the source code of my e-mail into FCKeditor the header and footer are deleted and also the body part is manipulated. How can I prevent this?

Switch off fckeditor / ckeditor.

Maybe a stupid question, but how? I couldn’t find anything in the config files.

@0711master That is a restriction of fckeditor. You can switch to use the CKEditor plugin which, in the default configuration, shouldn’t change your html.
On the Manage Plugins page disable the fckeditor plugin then enable the CKEditor plugin.

But if you are composing the message outside of phplist then you might not want to use an editor at all. In that case disable both editor plugins.

1 Like