back to phpList.org

Campaign sending nothing being recieved


#1

Hi,
Starting last week our installation of phplist is having problems, i tried to send out a campaign, it apparently sent ok, got the campaign started and finished emails. However there were no views or bounces, which i thought strange as usually out of 3,000 or so subscribers we usually get around 1,200 unique views. Today i tried sending a campaign to our test list, not one got through. So i updated to the latest version in case, still no luck. I followed this https://forums.phplist.com/viewtopic.php?f=24&t=39383#p96603 but nothing came up on screen to show if it worked or not.
I’m not sure what to do. It was working great till last week. Before upgrading I made no changes to the code of phplist.
I have just tried sending a previously successful campaign and it isn’t going through either.
Any suggestions would be much appreciated.
Mskazza


#2

Hi

Are you getting bounces?

A
x


#3

no, no stats at all. just the start and finish emails, but not even really much in them :
started email:
‘phpList has started sending the campaign with subject February Offers
to view the progress of this campaign, go to http://adlantic.ie/lists/admin/?page=messages&tab=active

finished email:
‘phpList has finished sending the campaign with subject February Offers
to view the statistics of this campaign, go to http://adlantic.ie/lists/admin/?page=statsoverview&id=14


#4

So what is the number in the “sent column” ?


#5

this is the first one that didn’t get recieved :
25 February 2016 07:46:27 Sent: 2016-03-05 06:32:19
RequeueView
viewed 0
Unique Views 0
Bounced 0
Time to send: very little time
total Text HTML
3600 0 3600


#6

So it’s passing it to the MTA at least … :confused:


#7

not sure what you mean by mta? our other emails are working ok, so not a problem with our email server


#8

Mail transfer agent… I think you should use phpList.com :slight_smile: It’s what I always use (I work for them now, but I used it before that). How many mails do you send each month 3600 isn’t to many, it would be cheap or free to use .com probably :smile:


#9

have been using it fine for a long time on our own servers so why would i want to change now? i just want to be able to fix it now
are there any logs or anything that i can see where the emails got to? like trace them or something


#10

My understanding is that if it’s saying they are sent and there are no bounces messages then the something wrong is going to be complex, hence my recommendation. I don’t know about server logs etc though :confused:


#11

Ok i’ve whittled the problem down some what.
If I put in just the subject meta info and a simple one sentence content it sends ok. However once I put in any more advanced content it says it is sent but nothing arrives. It seems to some how be the content that is causing the problem, I went back over the basic tutorials in the user manual and it sent fine.

I took all the content out of my newsletter and was just left with the layout, which i’ve been using for months without a problem, even with the content removed and just the layout left it won’t send.

Any suggestions or thoughts? This has been going on since the start of March i really need to get this sorted so any help much appreciated.

Thanks.


#12

Hi

You should just use phplist.com. It’s going to be really cheap with so few subscribers. Self-hosting phpList is a technically advanced task, I personally don’t do it because I prefer to focus on the content of my campaigns than on hosting issues and troubleshooting like this.

The 3000 subscribers 9000 mails account is only $1 a month.

Best

Anna


#13

I’m sorry but I already said I don’t want to, this is supposed to be a support for problems with phplist, NOT a sales pitch. I am having a problem with my installation of phplist since the last update, if you can’t help then please don’t keep responding, let someone else who can actually offer help.


#14

It’s not a sales pitch, genuinely - I had forgotten you had said about not wanting to move, it was over a month ago and I am a busy person. I just get so tiered - SO tired - of seeing people have a rubbish user experience and struggle away when they could have an awesome experience and send their mails freely.

While this support forum can be a really helpful place, no one has been replying to you other than me. I am paid to be here, everyone else is here for free.

When no one replies, it’s usually down to lack of accuracy or technical information in the reporting, which is most common with people who are “in over their heads” with hosting such a complex app. People don’t want to help out when they think it’s just going to be really hard to do so. It’s not really in anyone’s best interests to facilitate users to stay “in over their heads” really.

Your options then, if no one can/is willing help you here, are to pay for support, which can be done here: https://www.phplist.org/paid-support/ - that is how many of the regular forum mods make their living. Or use a hosted service like phpList.com (which is by the way how phpList as a project, funds most of it’s development!).


#15

Sorry for deleting this message, best is to start with new thread.