back to phpList.org

Campaign having bounces, sending nothing being received


#1

Hello,
First of all “Sorry” for my last reply. I am started this new thread; to explain the problem in details for getting any type of help to resolve my problem.
I am using phplist v3.3.1 and everything works well but instantly with my previous campaign, I saw a lot of lack in Open, View and Click then I think there is a problem.
I am unable to receive “Test Mail” as well as “Views = 0”, “Open =0” and “Click = 0” but have “Bounces”.
Let’s see it:
Screenshot_2018-08-08%20phpList%20phpList%20List%20of%20campaigns
My Log of events snapshot is:


Which one is the cause of problem, help to diagnose and resolve the problem.
Please help with suggestions that would be much appreciated.
Thanks


#2

Hello Friends,
Here is the recent update, I have successfully initialize the database to see, if the problem related with database but the situation is same.
It would appear that the emails were being classed as spam/bouncing straight back and not reaching their target in-boxes.

Thanks and hope to get resolution from someone.


#3

Sounds like you need to update your DKIM and SPF records (Search google for this, or the forum as this has been answered many times before).

But “prescription Drugs” as a campaign title is going to be picked up by most email filters as spam anyway.


#4

Hello Dragonrider,

SPF records are changed firstly, Now to update DKIM; Thanks for help and support.
I always remember “But “prescription Drugs” as a campaign title is going to be picked up by most email filters as spam anyway.”

Thanks