back to phpList.org

Browse Image Upload Failure

Upon installing the latest upgrade for phpList, I was notified that the Browse Server Images would no longer allow them to upload images. Additionally, the Upload tab of the Image Properties won’t allow you to put images into specific folders (which is what the liked about the Browse Images functionality). Can anyone explain why this stopped working? If it is a simple change of ownership or privileges, please let me know.

Thanks,
Doug

Please show the exact error message. I guess that you have moved or renamed the image upload directory.

As with anything, I went back in and upgraded the CKeditor to the latest version (by the way, love the URL that let’s you update with ease). Then I tested on my computer and worked fine. Then I tried on her computer and it acted like it was uploading but nothing showed up.

So, I upgraded her Chrome to the latest version and BLEW OFF her complete cache. BINGO, it works now.

As always, thanks for the quick response.

Doug

1 Like

Great to hear that you resolved your problem! Thanks for sharing the solution :slight_smile: