back to

Autoresponder doesn't send messages


wantig set a cronejob I discovered something from phplist that is there. (ssh?)
I havent set this, it looks like :slight_smile:

/var/www/vhosts/ -pprocessqueue -c/var/www/vhosts/ >/dev/null

But when I let it run I get failure alert :frowning:

Maybe that was, what I have meant that to begin it has worked without a cronejob.


You are missing the ‘php’ command… here’s an example of what you would want…

/usr/bin/php -q /home/useracct/www/html/lists/admin/index.php -p processqueue -c /home/useracct/www/html/lists/config/config.php

or, in the crontab file…

*/6 *  * * * root /usr/bin/php -q /home/useracct/www/html/lists/admin/index.php -p processqueue -c /home/useracct/www/html/lists/config/config.php
22 * * * * root /usr/bin/php -q /home/useracct/www/html/lists/admin/index.php -p processbounces -c /home/useracct/www/html/lists/config/config.php

Your directory for the php command, and the path to the index.php and config.php would most likely be different, and therein lies the ‘tricky’ part to setting these up (especially on a virtual machine hosted somewhere like godaddy, etc.).