back to phpList.org

Automatic updater offering 3.4.7 for testing

I finally managed to get the automatic updater working. See No permission to access updater.

I’m on 3.4.3. The automatic updater only offers 3.4.7-RC1:

“Update to phpList 3.4.7 for testing is available.”

and not 3.4.6 which is supposed to be the latest stable version.

Please add options to which version to update. Or did I miss something?

@veltsu On the Settings page there is an option whether to show a notification for phplist release candidate releases. You should change that to ‘no’ which might make the updater show the latest stable release.

My setting was “No”. I tried “Yes” and then the updater. Same results. It seems that this settings has nothing to do with the updater.

@veltsu Yes you are correct. The setting controls whether an information box is displayed on the home page for a release candidate.

Thats the last version in the download server. It only keeps a version which is the last version, which means you have to wait a few days until the stable release.
The setting is for whether displaying or not the notification only.

2 Likes