back to phpList.org

Amazon SES plagins error

I setup phpList with Amazon SES plugin, but I cannot get it to send campaigns, or even test emails.
Can anyone help?
error
SendRawEmail for version no_version_specified

@sanwarhaider have you followed the guidance in the documentation https://resources.phplist.com/plugin/amazonses
please copy the complete error text from the Event Log page.